Лучшие install вопросы ИТ разработчиков

  • 6голосов
  • 5ответов
  • 0просмотров

Установите NumPy для Python 3.2.3 на OS X 10.7.4

Я месяцами пытался установить NumPy для Python 3, но, несмотря на обилие Googling и даже публикацию в NUMPY рассылке, я все еще не приблизился к решению. Мне удалось установить его через MacPorts, но, к сожалению, похоже, нет порта MatPlotLib ...

Задан Aug 28, 2012, 4:45 AMотtacaswellAdam McNicol
  • 14голосов
  • 5ответов
  • 0просмотров

установить Python и сделать в Cygwin

Я установил Cygwin Terminal в ОС Windows. Но мне нужно также установить Python и сделать в Cygwin. Все эти программы необходимы для запуска библиотеки petsc. Кто-то знает, как установить эти компоненты в Cygwin?

Задан May 15, 2012, 8:55 AMотNurlan
  • 16голосов
  • 3ответа
  • 0просмотров

Как установить PyInstaller? [закрыто]

(Я в Windows.) Я хочу использоватьPyInstaller [http://www.pyinstaller.org/], Я всегда мог создать бин файлы сpyinstaller.py [args]. It's not a package with an __init__.py file, it has no setup.py and it doesn't work to create a folder, put it ...

Задан May 26, 2012, 2:32 PMотrynd
  • 22голосов
  • 5ответов
  • 0просмотров

Можно ли включить подкаталоги, используя dist utils (setup.py) как часть данных пакета?

В основном мой пакет на python настроен так: module \_examples \_folder1 \_file1.py \_file2.py \_folder2 \_file1.py \_file2.pyВ основном я хочу просто использовать: package_data = { 'module': ['examples/*'], },потому что в моем проекте ...

Задан Jun 07, 2012, 2:30 AMотxamox
  • 576голосов
  • 25ответов
  • 0просмотров

При загрузке Java JDK в Linux через wget вместо этого отображается страница лицензии [закрыто]

Когда я пытаюсь загрузить Java из Oracle, я вместо этого скачиваю страницу, сообщающую, что мне нужно согласиться с условиями лицензии OTN. Sorry! In order to download products from Oracle Technology Network you must agree to the OTN license ...

Задан Jul 14, 2015, 7:32 PMотrandomthejartender
  • 13голосов
  • 2ответа
  • 0просмотров

Как правильно заставить приложение Blackberry Java устанавливать с помощью Loader.exe

Я хочу включить процесс Application Loader в установку программного обеспечения, чтобы гарантировать, что пользователи установят наше программное обеспечение на своем Blackberry к тому времени, когда наше программное обеспечение ...

Задан Aug 02, 2009, 2:44 AMотAdam Batkin
  • 0голосов
  • 3ответа
  • 0просмотров

Android: установить приложение без вмешательства пользователя

Я хочу установить приложение на Android без вмешательства пользователя. Я использую разрешениеINSTALL_PACKAGES и я устанавливаю приложение в папку & quot; / download / & quot; папка. После завершения загрузки появляется диалоговое окно с просьбой ...

Задан Jun 20, 2012, 1:52 PMотb.i
  • 149голосов
  • 11ответов
  • 0просмотров

Как выбрать зеркало CRAN в R

Я пытаюсь установить пакет через приглашение R, выполнив следующие действия: install.packages('RMySQL')Но вывод выглядит следующим образом: --- Please select a CRAN mirror for use in this session ---И ничего больше! Я не могу найти решение этой ...

Задан Jan 23, 2017, 7:58 PMотThomasJim Johnson
  • 30голосов
  • 6ответов
  • 0просмотров

Установите pycairo в virtualenv

Я пытался установитьpycairo в virtualenv для использования в проекте Django. Я управлялpip install pycairo==1.10.0 команда, которая находит пакет и загружает его в отличие от других команд, таких какpip install pycairoи т. д., но при запуске ...

Задан Jul 15, 2012, 10:51 AMотRadu Gheorghiu
  • 28голосов
  • 2ответа
  • 0просмотров

установка «make» на Mac

Я пытаюсь установить Memcached на Mac, используя этот учебник: http://tugdualgrall.blogspot.de/2011/11/installing-memcached-on-mac-os-x-and.html [http://tugdualgrall.blogspot.de/2011/11/installing-memcached-on-mac-os-x-and.html] но когда я ...

Задан Jul 15, 2012, 6:32 PMотBaseem Najjar
  • 1голос
  • 1ответ
  • 0просмотров

Установленный пакет, но появляется сообщение об ошибке: функция не найдена. R [duplicate]

Possible Duplicate: Error: could not find function … in R [https://stackoverflow.com/questions/7027288/error-could-not-find-function-in-r] Я пытаюсь использовать функцию knn в R и установил несколько пакетов для этого (например, KNN, ...

Задан May 23, 2017, 12:01 PMотCommunityuser1489719
  • 8голосов
  • 5ответов
  • 0просмотров

Установка пакетов NPM вручную

Я использовал установщик windows node v0.8.3 для установки nodejs. Когда я пытаюсь установить экспресс, как это: npm install expressЭто не работает. Я думаю, это потому, что моя компания использует прокси, поэтому я скачал Express с ...

Задан Dec 03, 2014, 9:21 AMотyochannahpaynestrike
  • 20голосов
  • 12ответов
  • 0просмотров

curl: (48) Неизвестная опция была передана в libcurl

Это действительно расстраивает. Я продолжаю получать эту ошибку при попытке запустить стандартную команду curl: curl --url https://install.meteor.com | sh curl: (48) An unknown option was passed in to libcurlКто-нибудь знает, как это исправить?

Задан Jul 26, 2012, 9:09 PMотZaheer
  • 10голосов
  • 3ответа
  • 0просмотров

Программно определить, какие JDK / JRE установлены на моем компьютере

Есть ли стандартный способ сделать это? Я понимаю, что это может зависеть от платформы. Наш продукт сейчас поддерживается только в Windows - так что я полагаю, что это то, что мне сейчас интересно. Единственное, о чем я могу думать, это либо ...

Задан Jul 27, 2009, 4:26 PMотAmir Afghani
  • 27голосов
  • 5ответов
  • 0просмотров

Как установить Nokogiri Ruby gem с mkmf.log, говоря, что libiconv не найден?

Я устанавливаю драгоценный камень Ruby Nokogiri и нахожу ошибку ниже. Как это диагностировать и решить? # gem install nokogiri Building native extensions. This could take a while... ERROR: Error installing nokogiri: ERROR: Failed to build gem ...

Задан Sep 09, 2012, 2:53 AMотjoelparkerhenderson
  • 11голосов
  • 4ответа
  • 0просмотров

golang: установка пакетов в локальном каталоге

Какова лучшая практика для установки пакетов (те, сgo get...) в локальном каталоге? Пример. Я хотел бы попробоватьRevel [http://robfig.github.com/revel/] веб-фреймворк, но я не хочу загромождать установку Go на/usr/local/go. Обычно я бы ...

Задан Sep 20, 2012, 1:47 PMотtopskip
  • 18голосов
  • 5ответов
  • 0просмотров

Проблема установки SciPy на Windows

У меня установлен Python 2.7 и NumPy. Я скачал предварительно собранные двоичные файлы для SciPy, но скрипт установки не работает с этой ошибкой: Блас(http://www.netlib.org/blas/) библиотеки не найдены. Каталоги для поиска библиотек можно ...

Задан Sep 27, 2012, 8:56 PMотPierre GMMike
  • 28голосов
  • 8ответов
  • 0просмотров

Установка npm дает несанкционированное имя или пароль неверная ошибка

Когда я пытаюсь установить кран, используя npm install tapЯ получаю следующую ошибку: npm ERR! Error: unauthorized Name or password is incorrect.: tapВот полный ответ: npm http GET https://registry.npmjs.org/tap npm http ...

Задан Apr 26, 2013, 9:07 PMотThaddeus Albers
  • 27голосов
  • 5ответов
  • 0просмотров

Как установить Nokogiri Ruby gem с mkmf.log, говоря, что libiconv не найден?

m установив камень Ruby Nokogiri и обнаружив ошибку ниже. Как это диагностировать и решить? # gem install nokogiri Building native extensions. This could take a while... ERROR: Error installing nokogiri: ERROR: Failed to build gem native ...

Задан Sep 09, 2012, 12:53 AMотjoelparkerhenderson
  • 18голосов
  • 5ответов
  • 0просмотров

Проблема установки SciPy на Windows

У меня установлен Python 2.7 и NumPy. Я скачал предварительно собранные двоичные файлы для SciPy, но скрипт установки не работает с этой ошибкой: Блас(http://www.netlib.org/blas/) библиотеки не найдены. Каталоги для поиска библиотек можно ...

Задан Sep 27, 2012, 4:49 PMотMike
  • 28голосов
  • 8ответов
  • 0просмотров

Установка npm дает несанкционированное имя или пароль неверная ошибка

Когда я пытаюсь установить кран, используя npm install tapЯ получаю следующую ошибку: npm ERR! Error: unauthorized Name or password is incorrect.: tapВот'Весь ответ: npm http GET https://registry.npmjs.org/tap npm http ...

Задан Sep 29, 2012, 10:00 PMотThaddeus Albers
  • 88голосов
  • 6ответов
  • 0просмотров

Установи иди с завариванием, и запусти Готур

Я следил заhttp://tour.golang.org/ [http://tour.golang.org/]пока я не дошел до третьего шага, который говорит вам, что вы можете установить gotour в своей системе. После этого я'Мы установили язык go с помощью brew: brew install hg brew install ...

Задан Oct 11, 2012, 1:21 PMотgolfadas
  • 12голосов
  • 8ответов
  • 0просмотров

Невозможно разрешить ошибку Ruby (отсутствует psych)

Всякий раз, когда я запускаю что-то с Ruby на моем сервере, я получаю следующую ошибку: /usr/local/rvm/rubies/ruby-1.9.3-p194/lib/ruby/1.9.1/yaml.rb:56:in `': It seems your ruby installation is missing psych (for YAML output). To eliminate ...

Задан Oct 14, 2012, 10:27 AMотuser1082754
  • 16голосов
  • 3ответа
  • 0просмотров

Установка образцов CUDA 5.0 RC

Я попытался установить полный пакет CUDA 5.0, но получил следующую ошибку: Driver: Not Selected Toolkit: Not Selected Samples: Installation Failed. Missing required libraries.Итак, в /tmp/cuda_install_2340.log яу нас есть: Missing required ...

Задан Oct 14, 2012, 12:25 PMотFacundoGFlores
  • 110голосов
  • 10ответов
  • 0просмотров

Как вывести список всех установленных пакетов и их версий в Python?

Есть ли способ в Python перечислить все установленные пакеты и их версии? Я знаю, что могу зайти внутрьpython/Lib/site-packages и посмотреть, какие файлы и каталоги существуют, но я нахожу это очень неловким. Что я'ищу что-то похожее наnpm list ...

Задан Oct 17, 2012, 3:29 PMотjsalonen
  • 14голосов
  • 4ответа
  • 0просмотров

Установка образцов cuda 5 в Ubuntu 12.10

m пытаюсь установить cuda 5 образцов: Driver: Not Selected Toolkit: Not Selected Samples: Installation Failed. Missing required libraries.Но я получил эту ошибку: Missing required library libglut.soНо: [email protected]:~/Downloads$ sudo find / ...

Задан Oct 20, 2012, 6:31 AMотFrederico Schardong
  • 91голосов
  • 6ответов
  • 0просмотров

Установка драйвера PDO на сервер MySQL Linux

Недавно мне предложили изменить мой код для использования PDO, чтобы параметризовать мои запросы и безопасно сохранять HTML в базе данных. Ну, вот основные проблемы: 1. я смотрел наhttp://php.net/manual/en/ref.pdo-mysql.php ...

Задан Nov 14, 2012, 7:11 AMотYuri Scarbaci
  • 112голосов
  • 7ответов
  • 0просмотров

Есть ли способ игнорировать INSTALL_FAILED_VERSION_DOWNGRADE при установке приложения с помощью Android Debug Bridge?

Похоже, что самый последний Android 4.2 ввел это состояние ошибки при установке, когда кто-то пытается установить APK с более низкой версией. В предыдущих версиях Android можно было установить более старую APK 'просто черезadb install -r , В ...

Задан Nov 15, 2012, 2:17 PMотAaronMT
  • 7голос
  • 1ответ
  • 0просмотров

Как программно установить файл ipa в iOS 6

мы используем частный фреймворк iOSMobileInstallationInstall, он работал нормально в iOS 5, как это: typedef int (*MobileInstallationInstall)(NSString *path, NSDictionary *dict, void *na, NSString *path2_equal_path_maybe_no_use); ...

Задан Dec 11, 2012, 8:49 AMотuser1894283
  • 15голосов
  • 7ответов
  • 0просмотров

Установка wxPython в Ubuntu 12.04

Проблема:У меня проблемы с установкой wxPython на Ubuntu 12.04.Я хотел бы найти простой, прямой способ сделать это. Что я'Пока сделано:Наиболее важные инструкции, которые мне удалось найти, можно найти ...

Задан Dec 22, 2012, 10:47 PMотJohn Zeller
  • 1голос
  • 1ответ
  • 0просмотров

установить буст на windows с кодовыми блоками

Следуйте этому руководству, чтобы установить Boost в Windows XP, на которой запущены CodeBlocks: http://wiki.codeblocks.org/index.php?title=BoostWindowsQuickRef [http://wiki.codeblocks.org/index.php?title=BoostWindowsQuickRef], Я скачал Boost и ...

Задан Jan 06, 2013, 10:57 AMотBillyJean
  • 9голосов
  • 4ответа
  • 0просмотров

Установка Eclipse PHP в Ubuntu

Как установитьзатмение PHP в Ubuntuиспользование платформыспособ получить установку, Любые другие утилиты должны сделать это

Задан Sep 14, 2009, 9:25 AMотArK
  • 4голосов
  • 3ответа
  • 0просмотров

mvn установить против jar: jar

В чем разница междуmvn install " команда, в отличие от использования плагина jar: jar? Понятно, что "установить» кажется, что создает jar, и поэтому, мне интересно, зачем нужен плагин jar: jar.

Задан Jan 14, 2013, 9:45 PMотjayunit100
  • 16голосов
  • 3ответа
  • 0просмотров

Как мне установить Socks / SocksIPy в Ubuntu?

Я новичок в Python и хотел бы установитьSocksIPy в Ubuntu (работает в VirtualBox VM). README говорит разместитьsocks.py файл в мойlib/site-packages каталог. Я не знаю, где найти этот каталог. Терминальная командаpython socks.py install из корня ...

Задан Feb 11, 2013, 7:39 PMотuser1868039
  • 24голосов
  • 9ответов
  • 0просмотров

rpy2 установить на windows 7

я пытаюсь установить rpy2 на мой компьютер, но я нене в состоянии сделать это. Я скачал исходный пакет и попытался установить Rpy2 (rpy2-2.3.2) с помощью командыpython setup.py install, Это результат: running install running build running ...

Задан Feb 14, 2013, 6:24 PMотLuca Chiappi
  • 4голосов
  • 5ответов
  • 0просмотров

Как установить Gearman с расширением PHP

Я пытаюсь установить Gearman с расширением PHP, чтобы использовать его с PHP-CLI. У меня Debian 6.0.5 сphp5-cli а такжеphp-pear установлены. Вот что я пытался # apt-get install php5-dev # apt-get install gearman-job-server libgearman-dev ...

Задан Feb 20, 2013, 1:58 PMотAley
  • 23голосов
  • 9ответов
  • 0просмотров

Успешно установился, но не смог запустить apache 2.4 в моей системе Windows 7

Я пытаюсь установить и запустить apache 2.4 в моей системе Windows 7 Я зашел в каталог bin apache 2.4 и запустил следующее: Примечание: Я открыл окно cmd от имени администратора. C: \ Apache24 \ Bin>httpd.exe -k установить Его вывод был ...

Задан Feb 22, 2013, 2:00 AMотJoe
  • 48голосов
  • 7ответов
  • 0просмотров

Модули Global Node установлены неправильно. Команда не найдена

У меня проблема с установкой модулей глобальных узлов, и все, что я нахожу в сети, говорит о том, что для решения проблемы просто добавляется -g. Что не проблема. Я верю этому's проблема со связыванием или неправильная проблема каталога. Вот что ...

Задан Feb 24, 2013, 4:26 PMотim_benton
  • 25голосов
  • 7ответов
  • 0просмотров

ImportError: нет модуля с именем argparse

Я пытаюсь запустить программу на Python, но получаю ошибку ImportError: No module named argparseЯ нашел вопрос «argparse Python-модули в cli » [https://stackoverflow.com/questions/7473609/argparse-python-modules-in-cli] здесь, на StackOverflow и ...

Задан Feb 26, 2013, 2:50 PMотalex
  • 5голос
  • 1ответ
  • 0просмотров

Как переустановить каталог в / usr / bin / python [закрыто]

Я исследовал это в течение нескольких часов безрезультатно. Я думаю, что я удалил свой каталог в / usr / bin / python, когда я установил Python 3, потому что я получаю эту ошибку: I '-bash: /usr/bin/python: No such file or directory. мы ...

Задан Mar 05, 2013, 11:32 PMотAlex Klinghoffer
  • 11голос
  • 1ответ
  • 0просмотров

Как установить инструмент Haskell Cabal для Haskell 7.6.1 на Mac OSX?

Я установил Haskell на MAC OSX в соответствии с инструкциями на этой странице. Версия 7.6.1http://www.haskell.org/ghc/download_ghc_7_6_1 [http://www.haskell.org/ghc/download_ghc_7_6_1] Тем не менее, он не устанавливает инструмент Cabal, который ...

Задан Mar 06, 2013, 3:55 AMотPhil
  • 0голосов
  • 2ответа
  • 0просмотров

Что я могу сделать, чтобы устранить эту ошибку при попытке установить упаковщик?

Я пытаюсь запустить эту команду gem install bundlerно я всегда получаю эту ошибку: ERROR: Loading command: install (LoadError) cannot load such file -- openssl ERROR: While executing gem ... (NoMethodError) undefined ...

Задан Mar 13, 2013, 4:49 PMотuser1420042
  • 16голосов
  • 6ответов
  • 0просмотров

Ошибка: «Не удалось установить apk на устройстве« emulator-5554 »: тайм-аут»

Я запустил свое приложение с помощью эмулятора. Это занимает так много времени, около 5 минут, чтобы загрузить и 2 минуты установки моего приложения на мой эмулятор. Через две минуты это не удается. Это консоль ошибок, [2013-03-28 14:13:18 - ...

Задан Mar 28, 2013, 7:55 AMотMahe
  • 195голосов
  • 16ответов
  • 0просмотров

Как установить определенный JDK на Mac OS X?

Я хочу установить определенный JDK (последний, например). Для этого я пошел на домашнюю страницу загрузки JDK:http://java.sun.com/javase/downloads/index.jsp [http://java.sun.com/javase/downloads/index.jsp], Я искал версию для Mac, но яЯ немного ...

Задан Oct 16, 2009, 7:12 AMотajeanson
  • 13голосов
  • 4ответа
  • 0просмотров

Как установить GTest на Mac OS X с помощью homebrew?

я пытаюсь установить gtest с моим менеджером пакетовДомашний напитокно для этого нет хранилища. Я пытался скачать gtest frome code.google, но не могу понять, как его установить, потому чтоCMakeа такжеделатьне решает проблему

Задан Apr 06, 2013, 1:21 PMотa-rukin
  • 3голосов
  • 2ответа
  • 0просмотров

Ошибка нехватки памяти в Eclipse

Я пытаюсь установить Spring Framework в моем затмении Ганимед через сайт обновленияhttp://springide.org/updatesite [http://springide.org/updatesite], Но когда он обновляется, в моем идее произойдет ошибка, которая говорит, что произошла ошибка ...

Задан Oct 20, 2009, 4:33 AMотcedric
Пред12...5След