Лучшие ubuntu вопросы ИТ разработчиков

  • 1 голос
  • 2 ответа
  • 0 просмотров
2 ответа

Codeigniter на Ubuntu нет приветственного сообщения

Я пытаюсь запустить CodeIgniter (2.14) в Ubuntu 13.10. Я поместил файлы в «var / www / CodeIgniter», но когда я захожу в каталог из браузера, он не отображает никаких приветственных сообщений, как это было ранее при работе с CodeIgniter ...

Задан 25 Nov 2013, 01:48 от Cisum inas
  • 9 голосов
  • 0 ответов
  • 0 просмотров
0 ответов

Правильная настройка пути к классам java и java_home в Ubuntu

Я получаю ошибку Исключение в потоке "main" java.lang.NoClassDefFoundError: Когда я пытаюсь запустить скомпилированный класс в Ubuntu. Я использую очень простой пример Helloworld, и миллионы ответов, которые уже существуют в Интернете, ...

Задан 29 Dec 2009, 17:01 от Huguenot
  • 9 голосов
  • 1 ответ
  • 0 просмотров
1 ответ

ulimit -t под Ubuntu

Я использую Ubuntu Linux (2.6.28-11-generic # 42-Ubuntu SMP пт. 17 апреля 01:57:59 UTC 2009 i686 GNU / Linux), и кажется, что команда "ulimit -t" работает неправильно. Я побежал: ulimit -t 1; MyProgram где myprogram - бесконечный цикл. Я ...

Задан 10 Jun 2009, 21:45 от Tsf
  • 6 голосов
  • 1 ответ
  • 0 просмотров
1 ответ

Исправлена ​​моя проблема. Для того, чтобы добавить к этому ответу также необходимо задать связанные / дополнительные вопросы

мная информация:Ubuntu 16.04 64 bitЯ пытаюсь установить rgdal_1.2-16.tar.gz для исследовательского проекта. Я посмотрелВот [https://stackoverflow.com/questions/12141422/error-gdal-config-not-found]и сделал sudo apt-get install libgdal1i R CMD ...

Задан 08 Mar 2018, 19:15 от frank
  • 0 голосов
  • 1 ответ
  • 0 просмотров
1 ответ

Индексатор Eclipse CDT потерян после обновления системы

Я использую Eclipse в Ubuntu для разработки на C ++. После обновления с Ubuntu 11.04 до Ubuntu 11.10 индексатор Eclipse больше не может найти мои системные заголовки C / C ++ и раздражает меня, заполняя весь вид редактора маленькими символами ...

Задан 15 Nov 2011, 23:43 от lvella
  • 480 голосов
  • 0 ответов
  • 0 просмотров
0 ответов

Не удается установить пакеты с помощью менеджера пакетов узла в Ubuntu

Имя переводчика NodeJS (node) на Ubuntu был переименован вnodejs из-за конфликта имени с другим пакетом. Вот что читает. Debian говорит: Исходное имя для команды интерпретатора Node.js - "узел". В Debian команда интерпретатора была изменена на ...

Задан 16 Jan 2014, 17:02 от Sayem
  • 17 голосов
  • 10 ответов
  • 0 просмотров
10 ответов

Программирование на C и C ++ в Ubuntu 11.10 [закрыто]

Я недавно установил Ubuntu 11.10, а также IDE CodeBlocks, и я знаю, что у меня есть библиотеки gcc и std по умолчанию. Мои вопросы: Есть ли у вас какие-либо советы для нового программиста C ++ в Ubuntu?Какие библиотеки я должен получить с ...

Задан 29 Oct 2011, 07:38 от George Bora
  • 6 голосов
  • 0 ответов
  • 0 просмотров
0 ответов

Основной дамп с PyQt4

Я начинаю с PyQt4 и сталкиваюсь с coredump при использовании QGraphicsScene / View в простейшем из примеров:

Задан 24 Aug 2013, 05:34 от user2194299
  • 179 голосов
  • 0 ответов
  • 0 просмотров
0 ответов

Добавить пользователя в Docker Container

У меня есть докер-контейнер с некоторыми процессами (uwsgi и сельдереем), работающими внутри. Я хочу создать пользователя celery и пользователя uwsgi для эти...

Задан 30 Dec 2014, 08:26 от rfj001
  • 22 голосов
  • 2 ответа
  • 0 просмотров
2 ответа

chmod: не могу прочитать каталог `. ': В доступе отказано [закрыто]

Я пытаюсь рекурсивно изменить разрешение каталогов и подкаталогов для каталога «data» и сталкиваюсь со следующей ошибкой. Может ли кто-нибудь предоставить информацию об ошибке ниже? <username:/local/mnt/workspace/data>chmod -R 0644 . chmod: ...

Задан 04 Apr 2013, 00:46 от user2125827
  • 36 голосов
  • 0 ответов
  • 0 просмотров
0 ответов

Ошибка установки Nokogiri 1.5.0 с рельсами 3.1.0 и Ubuntu

Вот ошибка при запуске комплекта установки vendor / gems на сервере: Installing nokogiri (1.5.0) with native extensions Gem::Installer::ExtensionBuildError: ERROR: Failed to build gem native extension. ...

Задан 04 Nov 2011, 00:09 от user938363
  • 10 голосов
  • 3 ответа
  • 0 просмотров
3 ответа

Как установить последнюю версию JMeter в Ubuntu 15.10?

Когда я пытаюсь установить Apache JMeter в Ubuntu 15.10 с помощью apt-get install JMeter, он устанавливает старую версию 2.11. Тем не менее, я попытался загр...

Задан 19 May 2016, 20:24 от Deepesh Thapa
  • 20 голосов
  • 2 ответа
  • 0 просмотров
2 ответа

Oracle Java 8 x64 для Linux и RandomSource

Я действительно думал, что после примерно 200 или более установок Tomcat на разных платформах я готов к любым вызовам, но это сложно.Я создал ванильный образ...

Задан 07 Oct 2014, 01:36 от Marc
  • 5 голосов
  • 0 ответов
  • 0 просмотров
0 ответов

17.04 больше не получает поддержки от Ubuntu. Таким образом, решение, которое работало для меня, состояло в том, чтобы обновить его до 17.10, поскольку никакие другие решения не помогли

емя работыsudo apt-get update на Ubuntu 17.04 Zesty Zapus, я получаю следующую ошибку. Я разместил сообщения об ошибках. Я хотел установить библиотеки Python, такие как matplotlib и tkinter, которые не удалось установить, потому ...

Задан 22 Jan 2018, 09:04 от Ayush Kumar
  • 25 голосов
  • 3 ответа
  • 0 просмотров
3 ответа

Git push занимает вечность

Когда я пытаюсь отправить в мой удаленный репозиторий git, но это происходит вечно, и ничего не происходит. Я ждал так долго, но толчок так и не закончился. Моя ОС - Ubuntu 12.10. Спасибо.

Задан 02 Mar 2013, 14:43 от Codeformer
  • 3 голосов
  • 1 ответ
  • 0 просмотров
1 ответ

Git игнорировать конфигурацию файлового режима не работает

Я использую Gitolite Git Server на сервере Linux Ubuntu. Я использовал хук, который будет вызываться при каждом нажатии и будет обновлять серверкаталог s (ко...

Задан 19 Oct 2012, 13:54 от Rana
  • 11 голосов
  • 1 ответ
  • 0 просмотров
1 ответ

Связывание библиотек с помощью gcc: порядок аргументов

Как только я обновил свой дистрибутив Ubuntu до 11.10, я начал видеть странное поведение компоновщика с gcc. Я смог решить проблему, переместив мой-l аргументы в конце команды gcc (моя проблема была похожа на описанную вэта ...

Задан 19 Oct 2011, 18:46 от Daniel Standage
  • 8 голосов
  • 6 ответов
  • 0 просмотров
6 ответов

http://phpmailer.worxware.com/

мещаю свою электронную почту на Rackspace Email и хотел бы использовать ее в качестве почтового сервера для контактной формы на моем веб-сайте. Глядя на файл php.ini, я могу указать толькоsendmail_path в системах UNIX, из которых я прочитал, ...

Задан 04 Jul 2011, 15:35 от Matt
  • 3 голосов
  • 2 ответа
  • 0 просмотров
2 ответа

Как я могу скрыть заголовок главного окна и поместить прозрачный фон в kivy framework?

У меня небольшая проблема, и я работаю над небольшим приложением, которое использует инфраструктуру Python Kivy GUI. Все, что я хочу, это скрыть заголовок гл...

Задан 16 Dec 2013, 13:51 от Alexandru Sima
  • 34 голосов
  • 0 ответов
  • 0 просмотров
0 ответов

ubuntu ImportError: невозможно импортировать имя MAXREPEAT

Обновление до 13.04 полностью испортило мою систему. У меня эта проблема при запуске ./manage.py runserver Traceback (most recent call last): File "./manage.py", line 8, in <module> from django.core.management import ...

Задан 30 Apr 2013, 10:39 от Ratan Kumar
  • 145 голосов
  • 11 ответов
  • 0 просмотров
11 ответов

Добавление ветки git в командную строку Bash

Я попытался добавить ветку git IВ настоящее время я работаю над (извлечен) в командной строке bash, но безуспешно .. (сохраняя мой текущий путь, который пока...

Задан 08 Apr 2013, 13:41 от George Katsanos
  • 14 голосов
  • 2 ответа
  • 0 просмотров
2 ответа

Ошибка локали Postgres

У меня есть база данных Postgres, размещенная на Digital River, на Ubuntu, и следуйте этим инструкциям для установки [https://www.digitalocean.com/community/articles/how-to-install-and-use-postgresql-on-ubuntu-12-04] : Но что-то не так с ...

Задан 17 Jul 2013, 14:24 от ardochhigh
  • 1 голос
  • ответ
  • 0 просмотров
ответ

Работает на Ubuntu 16.04! Спасибо!

аюсь установить Python Ta-Lib в Ubuntu, но когда я запускаю: pip install TA-LibЯ получаю эту ошибку: Command "/usr/bin/python -u -c "import setuptools, tokenize;__file__='/tmp/pip-build-YfCSFn/TA-Lib/setup.py';f=getattr(tokenize, 'open', ...

Задан 31 Jul 2017, 01:02 от Filipe Ferminiano
  • 1 голос
  • 2 ответа
  • 0 просмотров
2 ответа

Доступ к нажатий клавиш в C

Я пытаюсь получить доступ к нажатию клавиш в C. Я могу получить доступ к буквенно-цифровым клавишам. Как я могу получить доступконтроль, сдвиг а такжеAlt ключ? Плюс я где-то читал, что иногда при вводе текста в консоли ОС маскирует ...

Задан 26 Nov 2011, 04:57 от user900360
  • 6 голосов
  • 5 ответов
  • 0 просмотров
5 ответов

Установка ElasticSearch в Ubuntu 12.04

У меня есть виртуальная машина под управлением Ubuntu 12.04, и я пытаюсь установить ElasticSearch. Я следил за этимсуть [https://gist.github.com/2026107] в лучшем духе «выучи Х трудный путь», и все устанавливается отлично - пакеты загружаются, не ...

Задан 11 Jan 2013, 12:18 от Hugo Rodger-Brown
  • 8 голосов
  • 1 ответ
  • 0 просмотров
1 ответ

Ошибка ссылки в коде Boost program_options в Ubuntu

Я установил Boost на Ubuntu 10.04 с помощью sudo apt-get install libboost-devЯ думаю, что после этого мне не нужно устанавливать какие-либо флаги -I и -L, поэтому я компилирую свой код с помощью g++ test.cppВот мой test.cpp #include <iostream> ...

Задан 28 Dec 2011, 05:10 от light13
  • 71 голос
  • 2 ответа
  • 0 просмотров
2 ответа

PHP + PDO + MySQL: как вернуть целочисленные и числовые столбцы из MySQL как целые и числовые значения в PHP?

Я видел, как этот вопрос повторялся несколько раз в Переполнении стека, но ни один из них в достаточной мере не исследовал проблему (или, по крайней мере, сп...

Задан 19 Nov 2013, 17:33 от stephenfrank
  • 7 голосов
  • 0 ответов
  • 0 просмотров
0 ответов

Установка Opencv в Ubuntu 14.10

Я перепробовал почти все блоги, касающиеся установки OpenCv, но я не могу выполнить этот шаг.Я получаю следующую проблему

Задан 04 Feb 2015, 10:45 от iec2011007
  • 19 голосов
  • 1 ответ
  • 0 просмотров
1 ответ

ошибка: не найдена подходящая функция для вызова min (long unsigned int &, unsigned int &) ’

м с использованием Ubuntu 12.04 - 64 бита. Я протестировал его с надстройкой 1.46, 1.48, 1.52 и gcc 4.4 и 4.6, когда я пытаюсь скомпилировать:

Задан 24 Jan 2013, 17:17 от Will
Page 4 of 27